logo

The Clock Extension Tool



Home

Download

News

Screenshots

Documentation

Project


Download Notes:

Current version is 0.1.7 - Release 1


If you don't know what you need to have Cloxten in your system,
please, read this page before download anything.

  • Cloxten : The main package. This download is required .
    • Current Version : The latest Cloxten release (recommended);
    • Additional downloads for developers only (optional):
      • CVS Tree : The code of next Cloxten release. Files in CVS are much more unstable and not tested;
  • Required Libraries :
    • This download is necessary if you do not have installed the required libraries for Cloxten only.
      • Qt library version 2.3 (>= 2.3.0);
      • Qt interface library version 6.5.0 for Qt library version 2.3.
  • Setup files :
    • From version (0.1.5), Targz'ed files can be installed with Loki Setup . If you want to use this method to install any targz'ed file from this site, you need to download this file. To know where to place it before execute Setup, see Install TAR.GZ . You do not need this file for RPM and Debian installation.
    • See also the explanation page .



Additional note for Debian users running Woody.

Latest Cloxten binary and required libraries can be downloaded with apt-get. Copy the following line in your sources.list:

deb http://cloxten.sourceforge.net/apt/cloxten/latest/Debian/woody ./



See also:
Install ;
Uninstall .




Cloxten 2002-2003 Alberto Lohmann


Project hosted at:

SourceForge Logo


Site last update:
???
(YYYY-MM-DD)


Cloxten is Free Software . It can be freely used, modified and distributed under the terms of the GNU General Public Licence .